A nine year old local privilege escalation vulnerability has been reported in linux kernel. All linux distribution are reportedly affected by this.

In redhat/centos 5, 6 and 7, the way to identify the affected or unpatched system is like below.

$ wget https://access.redhat.com/sites/default/files/rh-cve-2016-5195_1.sh
$ bash rh-cve-2016-5195_1.sh

An official version of the patch is not yet available.
Official version of the patch is available in all distributions now.

The worst thing to know is that the exploits are easily available and works in Centos and Ubuntu platforms.

poc